起涨点主图指标是什么?,股票知识,股票入门,炒股入门

股市入门

起涨点主图指标是什么?

  起涨点主图指标是什么?

  该指标中起涨信号分两种:一是反弹型的(黄色),5日线金叉10日线时股价位置在60日均线以下;二是主升型(红色)5日线金叉10日线时股价位置在60日均线以上。

  彩色K线代表股价上穿或下穿筹码区的幅度。

  代码:

MA5:MA(CLOSE,5),LINETHICK1;
MA10:MA(CLOSE,10),LINETHICK1;
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30),LINETHICK1;
MA60:MA(CLOSE,60),COLORRED,LINETHICK2;
MA120:MA(CLOSE,120),COLORFFFF00,LINETHICK2;
MA250:=MA(CLOSE,250);
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,30);
A5:=MA(CLOSE,60);
A6:=MA(CLOSE,120);
A7:=MA(CLOSE,250);
均线金叉:=CROSS(A1, A2);
ZTO1:=EXIST(均线金叉,2);
ZT:=CLOSE>REF(CLOSE,1)*1.03;
BB:=(V/FROMOPEN)*240>=1.9*REF(V,1);
XGW1:=ZTO1 AND BB AND ZT;
XGWA1:=XGW1 AND A2>A4 AND A4>A5;
XGWA2:=XGW1 AND A5>A4;
DRAWTEXT(XGWA1,L-0.6,★ 起涨Z),COLORRED;
DRAWTEXT(XGWA2,L-0.6,★ 起涨F),COLORYELLOW;
AC1:=REF(C,1)/REF(C,2)>1.095 AND REF(C,1)>REF(O,1) ;
AC2:= L>REF(H,1) AND C<O AND V>REF(V,1) ;
XGF:=AC1 AND AC2 ;
DRAWTEXT(XGF,H-0.09,●黑太阳),COLORYELLOW;
TRFL:=VOL>REF(HHV(VOL,10),1)*3;
DRAWTEXT(TRFL,H-0.08,●突然放量),COLORRED;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=30 ,O,C,2.5,0), COLORRED ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=30 ,H,C,0,0), COLORRED ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=30 ,L,C,0,0), COLORRED;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=30 ,H,C,0,0), COLORRED ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=40 ,O,C-(C-O)/2,2.5,0),COLORBLUE ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=40 ,H,C,0,0), COLORRED ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=40 ,O,C-(C-O)/2,2.5,0), COLORBLUE ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=40 ,H,C,0,0), COLORRED ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=50 ,O,C-(C-O)/3,2.5,0),COLORYELLOW;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=50 ,H,C,0,0), COLORRED ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=50 ,O,C-(C-O)/3,2.5,0),COLORYELLOW ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=50 ,H,C,0,0), COLORRED ;
STICKLINE(C>REF(C,1)AND 100*WINNER(C)-REF(100*WINNER(C),1)>=50 ,O,C-(C-O)*2/3,2.5,0),COLORBLUE;
STICKLINE(C<REF(C,1)AND REF(100*WINNER(C),1)-100*WINNER(C)>=30 ,O,C,2.5,0),COLOR00FF00 ;
STICKLINE(C<REF(C,1)AND REF(100*WINNER(C),1)-100*WINNER(C)>=30 ,H,O,0,0), COLOR00FF00 ;
STICKLINE(C<REF(C,1)AND REF(100*WINNER(C),1)-100*WINNER(C)>=30 ,L,C,0,0), COLOR00FF00;
STICKLINE(C>REF(C,1) AND C=O AND (C-REF(C,1))/REF(C,1)>0.0991 AND 100*WINNER(C)-REF(100*WINNER(C),1)>=30 ,O*1.02,C,2.5,0), COLORRED ;
STICKLINE(C>REF(C,1) AND C=O AND (C-REF(C,1))/REF(C,1)>0.0991 AND 100*WINNER(C)-REF(100*WINNER(C),1)>=30 ,H,C,0,0), COLORRED ;
STICKLINE(C>REF(C,1) AND C=O AND (C-REF(C,1))/REF(C,1)>0.0991 AND 100*WINNER(C)-REF(100*WINNER(C),1)>=30 ,L,C,0,0), COLORRED;
STICKLINE(C>REF(C,1) AND C=O AND (C-REF(C,1))/REF(C,1)>0.0991 AND 100*WINNER(C)-REF(100*WINNER(C),1)>=30 ,H,C,0,0), COLORRED ;
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR1F:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
选股买点1:=VAR10;
选股买点2:=CROSS(VAR20<-110 AND 选股买点1>0,0.5);
组合买:=(VAR11+VAR13+VAR15+VAR17);
买点确认:=组合买 OR 选股买点1 OR 选股买点2;
DRAWICON(买点确认,(L * 0.98),1);
均线金叉A:=CROSS(A1, A5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XGSD:=EXIST(买点确认 AND J<30,30)AND 均线金叉A AND A5>A6;
均线死叉:=CROSS(A2, A1)AND CROSS(A3, A1);
DRAWTEXT(均线死叉,H-0,●-----------------
-------------------------------------------
-------------------------------------------
-------------------------------------------
-------------------------------------------
--------------------------------------------),COLORRED;

  

免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系微信 nmw160 删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml ticai.xml

起涨点主图指标是什么?,股票知识,股票入门,炒股入门