主力资金流入选股指标源码是什么?,股票知识,股票入门,炒股入门

股市入门

主力资金流入选股指标源码是什么?

主力资金流入选股指标源码是什么?

A0:=SMA(C,3,1),COLORWHITE;
A1:=(55*A0+34*REF(A0,1)+21*REF(A0,2)+13*REF(A0,3)+8*REF(A0,4)+5*REF(A0,5)
+3*REF(A0,6)+2*REF(A0,7)+REF(A0,8)+REF(A0,9))/143;
A2:=REF(A1,1);
AN:=0.5*(A1+A2),COLORRED;
ZD0:=SMA(C,5,1),COLORRED;
ZD1:=(55*ZD0+34*REF(ZD0,1)+21*REF(ZD0,2)+13*REF(ZD0,3)+8*REF(ZD0,4)+5*REF(ZD0,5)
+3*REF(ZD0,6)+2*REF(ZD0,7)+REF(ZD0,8)+REF(ZD0,9))/143;
ZD2:=REF(ZD1,1);
DN:=0.5*(ZD1+ZD2),COLORYELLOW;
H0:=SMA(C,8,1);
H1:=(55*H0+34*REF(H0,1)+21*REF(H0,2)+13*REF(H0,3)+8*REF(H0,4)+5*REF(H0,5)
+3*REF(H0,6)+2*REF(H0,7)+REF(H0,8)+REF(H0,9))/143;
H2:=REF(H1,1);
HN:=0.5*(H1+H2),COLORMAGENTA;
DZ0:=SMA(C,13,1);
DZ1:=(55*DZ0+34*REF(DZ0,1)+21*REF(DZ0,2)+13*REF(DZ0,3)+8*REF(DZ0,4)+5*REF(DZ0,5)
+3*REF(DZ0,6)+2*REF(DZ0,7)+REF(DZ0,8)+REF(DZ0,9))/143;
DZ2:=REF(DZ1,1);
DZN:=0.5*(DZ1+DZ2),COLORWHITE;
ZX0:=SMA(C,21,1);
ZX1:=(55*ZX0+34*REF(ZX0,1)+21*REF(ZX0,2)+13*REF(ZX0,3)+8*REF(ZX0,4)+5*REF(ZX0,5)
+3*REF(ZX0,6)+2*REF(ZX0,7)+REF(ZX0,8)+REF(ZX0,9))/143;
ZX2:=REF(ZX1,1);
ZN:=0.5*(ZX1+ZX2),COLORGREEN;
I0:=SMA(C,34,1);
I1:=(55*I0+34*REF(I0,1)+21*REF(I0,2)+13*REF(I0,3)+8*REF(I0,4)+5*REF(I0,5)
+3*REF(I0,6)+2*REF(I0,7)+REF(I0,8)+REF(I0,9))/143;
I2:=REF(I1,1);
IN:=0.5*(I1+I2),COLORCYAN;
CX0:=SMA(C,55,1);
CX1:=(55*CX0+34*REF(CX0,1)+21*REF(CX0,2)+13*REF(CX0,3)+8*REF(CX0,4)+5*REF(CX0,5)
+3*REF(CX0,6)+2*REF(CX0,7)+REF(CX0,8)+REF(CX0,9))/143;
CX2:=REF(CX1,1);
CXN:=0.5*(CX1+CX2),COLORBLUE;
CC0:=SMA(C,89,1);
CC1:=(55*CC0+34*REF(CC0,1)+21*REF(CC0,2)+13*REF(CC0,3)+8*REF(CC0,4)+5*REF(CC0,5)
+3*REF(CC0,6)+2*REF(CC0,7)+REF(CC0,8)+REF(CC0,9))/143;
CC2:=REF(CC1,1);
CCN:=0.5*(CC1+CC2),COLORGREEN,LINETHICK2;
TC0:=SMA(C,144,1);
TC1:=(55*TC0+34*REF(TC0,1)+21*REF(TC0,2)+13*REF(TC0,3)+8*REF(TC0,4)+5*REF(TC0,5)
+3*REF(TC0,6)+2*REF(TC0,7)+REF(TC0,8)+REF(TC0,9))/143;
TC2:=REF(TC1,1);
TCN:=0.5*(TC1+TC2),COLORMAGENTA,LINETHICK2;
主力资金:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
DSLX:=((CLOSE/INDEXC)*10000),COLORFFFFFF,;
DSLXMA1:=MA(DSLX,5),COLOR0000FF;
DSLXMA2:=MA(DSLX,10),COLOR00FF00;
DSLXMA3:=MA(DSLX,20);
XG:A0>AN AND AN>DN AND DN>HN AND HN>DZN AND DZN>ZN AND A0>REF(A0,1) {AND ZN>IN} AND 主力资金>=80 AND DSLX>DSLXMA1 AND DSLXMA1>DSLXMA2 AND DSLXMA2>DSLXMA3 AND DSLX>REF(DSLX,1);

免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系微信 nmw160 删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml ticai.xml

主力资金流入选股指标源码是什么?,股票知识,股票入门,炒股入门