主力散户筹码线的公式,股票知识,股票入门,炒股入门

股市入门

主力散户筹码线的公式

  主力散户筹码线的公式

  Var1:=1;

  Var2:=1/WINNER(CLOSE);

  Var3:=MA(CLOSE,13);

  Var4:=100-ABS((CLOSE-Var3)/Var3*100);

  Var5:=LLV(LOW,75);

  Var6:=HHV(HIGH,75);

  Var7:=(Var6-Var5)/100;

  Var8:=SMA((CLOSE-Var5)/Var7,20,1);

  Var9:=SMA((OPEN-Var5)/Var7,20,1);

  VarA:=3*Var8-2*SMA(Var8,15,1);

  VarB:=3*Var9-2*SMA(Var9,15,1);

  VarC:=100-VarB;

  主力: (100-VarA)*Var1,color0099ff;

  散户: MA(WINNER(CLOSE*0.95)*100,3)*Var1,coloryellow;

  新庄: (100-IF(Var2》5,IF(Var2《100,Var2,Var4-10),0))*Var1,colorgreen,linethick1,pointdot ;

  VarD:=散户》Var4;

  VarE:=REF(LOW,1)*0.9;

  VarF:=LOW*0.9;

  Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;

  Var11:=EMA(Var10,30);

  Var12:=CLOSE-REF(CLOSE,1);

  Var13:=MAX(Var12,0);

  Var14:=ABS(Var12);

  Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;

  Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;

  Var17:=BARSCOUNT(CLOSE);

  Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;

  Var19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

  Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);

  Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  Var1D:=SMA(Var1C,4,1);

  Var1E:=SMA(Var1D,3,1);

  Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

  Var20:=Var18《=25 AND Var19《-95 AND Var1F》20 AND Var1B《-30 AND Var1E《30 AND Var11-CLOSE》=-0.25 AND Var15《22 AND Var16《28 AND Var17》50;

  STICKLINE(VarD,Var4,散户,5,0),colorwhite;

  STICKLINE(1,新庄,100,1,0),colorgreen;

  STICKLINE(Var20,0,80,5,0),colorred,linethick3 ;

  100,colorgreen ,linethick2 ;

  0,coloryellow ,linethick2 ;

  中线: 15,colorblue ,linethick2 ;

  黄线是散户当散户达到高值时,主力就没有了所以要主动买出,反之则买进

  

免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系微信 nmw160 删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml ticai.xml

主力散户筹码线的公式,股票知识,股票入门,炒股入门