什么是放量突破年线回调?,股票知识,股票入门,炒股入门

股市入门

什么是放量突破年线回调?

  什么是放量突破年线回调?

  使用说明:

  1. 参考大智慧选股公式使用说明,导入该公式,看个人爱好选择是否复权选股;

  2. 采用通用的函数编写,便于移植到其他股票软件;

  3. 对于新股次新股还没有出现年线即250天线的,可以修改年线参数,如改为60天线即可;

  4. 理论上可包括所有的突破和缩量股票,不见得回调,因为有的正在新高,需要肉眼过滤;

  5. 公式都是辅助,切勿依赖。

  设计理念:从最近一次MACD金叉算起,开始突破年线;突破前放量,突破之后缩量(5日成交量下穿10日成交量)

  年线:=MA(C,250); {对于新股次新股,可修改参数}

  SHORT:=12;

  LONG:=26;

  DIFF:=(EMA(CLOSE,SHORT)-EMA(CLOSE,LONG));

  DEA:=EMA(DIFF,9);

  启动之日:=BARSLAST(CROSS(DIFF,DEA));

  突破之日:=BARSLAST(CROSS(C,年线));

  突破年线:=REF(L,启动之日)《年线 and C》年线 and C》MA(C,20);

  缩量:=COUNT(CROSS(MA(VOL,10),MA(VOL,5)),突破之日)=1;

  选股:10*(突破年线 and 缩量);

  

免责申明: 1、本站涉及的内容仅供参考,不作为投资依据,依此操作风险自担。
2、本站部分内容转载自网络,如有侵权请联系微信 nmw160 删除。
index.xml index1.xml index2.xml index3.xml index4.xml news.xml ticai.xml

什么是放量突破年线回调?,股票知识,股票入门,炒股入门